[x]
We are happy to see you on THunting.com!

THunting.com is a place to entertain as well to spread knowledge around Metal Detecting, Treasure Hunting & Prospecting.

We would like you to Join us at the THunting.com

Why to join THunting.com Forums?

  • Be part of one of the fastest growing Metal Detecting Communities
  • Show your Finds to other people from around the world
  • Stay informed about the latest Treasure News and Events
  • Talk about hot topics and issues related to Treasure Hunting
  • Ask questions and get answers from our Experts
  • Download free Treasure Hunting Software & more in our Member Download Area
  • Participate in our free Member Competitions and Lotteries to win great Prizes such as Metal Detectors, Books etc.
  • Receive virtual "Gold" for writing on our boards which can be exchanged for real Treasure in our exclusive Member Board shop
  • Find new Metal Detecting Friends from all over the World

Register Now - Its FREE & EASY

Already a member then CLOSE this window and Login

JOIN US          CLOSE

THunting.com
Minelab
Treasure Hunting & Metal Detecting Community
   
Advanced Search
*
Welcome, Guest! Please login or register HERE - It is FREE and easy.
Only registered users can post and view images on our message boards.

Login with email, password and session length
News:
Pages: 1    Go Down
Print
Share this topic on FacebookShare this topic on Del.icio.usShare this topic on DiggShare this topic on RedditShare this topic on Twitter
0 Members and 1 Guest are viewing this topic.
Offline RockysharkTopic starter
Pull Tab
*


Activity
0%

Australia
Posts: 5
Referrals: 0

25.00 Gold
View Inventory

Awards

Coinmaster 5000, Minelab xterra 705
« on: February 12, 2012, 06:45:58 pm »
Go Up Go Down

The detector works until I plug in coil...then nothing
Check insides ..all is good.
Puzzling any assistance would be good...

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,35080.msg213028.html#msg213028



Logged
Offline homefire
Mod
Platin Member
*****


Activity
100%
Male
United States
Posts: 11183
Referrals: 0

32404.00 Gold
View Inventory

Awards
« Reply #1 on: February 12, 2012, 06:54:32 pm »
Go Up Go Down

Sounds like a shorted coil to me.

Check all wires in the connector.

Check for hard bends in the coil.

Ohm out the coil and see what is to be seen.

Oh,  Welcome to the forum from New Mexico.

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,35080.msg213031.html#msg213031



Logged
Offline RockysharkTopic starter
Pull Tab
*


Activity
0%

Australia
Posts: 5
Referrals: 0

25.00 Gold
View Inventory

Awards

Coinmaster 5000, Minelab xterra 705
« Reply #2 on: February 12, 2012, 09:18:19 pm »
Go Up Go Down

Yes I think its in the connection from the back of unit where the wires go in to the coil plug as I have tried two coils in this machine and both do the same thing...as soon as you plug it in all sound disappears.

Battery test is good and shows on dial.

I have put a multimeter on everything else and its Ok...also put multimeter from wires to pins and all OK....no break in connection......real mystery as the other coil works in the other detector (goldmaster Whites).

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,35080.msg213032.html#msg213032



Logged
Offline homefire
Mod
Platin Member
*****


Activity
100%
Male
United States
Posts: 11183
Referrals: 0

32404.00 Gold
View Inventory

Awards
« Reply #3 on: February 12, 2012, 09:40:07 pm »
Go Up Go Down

Open her up and check the back side of the connector.

Look for something weird.

Do you have the skills to use a schematic?

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,35080.msg213034.html#msg213034



Logged
Offline RockysharkTopic starter
Pull Tab
*


Activity
0%

Australia
Posts: 5
Referrals: 0

25.00 Gold
View Inventory

Awards

Coinmaster 5000, Minelab xterra 705
« Reply #4 on: February 12, 2012, 09:57:41 pm »
Go Up Go Down

I am picking its in the plug from the detector.
I am ok with schematics...followed th :Pose thru..all good there...

It might be something loose or touching when I plug the male lead from coil in ...am going to look tonight when i get home from work.

Its not the coil as by using another working coil I have eliminated that. Maybe a short somewhere which is turning the machine off when I plug in the coil lead. Thinking out loud here...

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,35080.msg213038.html#msg213038



Logged
Offline homefire
Mod
Platin Member
*****


Activity
100%
Male
United States
Posts: 11183
Referrals: 0

32404.00 Gold
View Inventory

Awards
« Reply #5 on: February 12, 2012, 10:26:48 pm »
Go Up Go Down

I have a schematic for the 6000.

Not the same but the front ends are the same.

It may help you out.

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,35080.msg213039.html#msg213039



Logged
Offline RockysharkTopic starter
Pull Tab
*


Activity
0%

Australia
Posts: 5
Referrals: 0

25.00 Gold
View Inventory

Awards

Coinmaster 5000, Minelab xterra 705
« Reply #6 on: February 13, 2012, 01:49:15 am »
Go Up Go Down

i will let you know subject to tonights investigations....

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,35080.msg213056.html#msg213056



Logged
Offline RockysharkTopic starter
Pull Tab
*


Activity
0%

Australia
Posts: 5
Referrals: 0

25.00 Gold
View Inventory

Awards

Coinmaster 5000, Minelab xterra 705
« Reply #7 on: February 13, 2012, 06:29:19 pm »
Go Up Go Down

Anyone know where I can buy one of these? Its the socket on the blue box.
I think they were standard on the early detectors...I have a goldmaster and it takes the same plug.
5 pins.

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,35080.msg213101.html#msg213101



Logged
Offline homefire
Mod
Platin Member
*****


Activity
100%
Male
United States
Posts: 11183
Referrals: 0

32404.00 Gold
View Inventory

Awards
« Reply #8 on: February 13, 2012, 07:29:19 pm »
Go Up Go Down

Any way you can post a photo of it front and back. 

I bet Whites still have them.

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,35080.msg213105.html#msg213105



Logged
Offline lazo
Copper Member
*


Activity
2%

Turkey
Posts: 39
Referrals: 0

281.00 Gold
View Inventory

Awards

garett ace 250
« Reply #9 on: October 19, 2012, 08:18:06 am »
Go Up Go Down

hi are there pcb

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,35080.msg235208.html#msg235208



Logged
Print
Pages: 1    Go Up
Jump to:  

Powered by SMF 1.1.16 | SMF © 2005, Simple Machines | Sitemap
Copyright THunting.com