[x] Welcome at THunting.com!

A fun place to talk about Metal Detecting, Treasure Hunting & Prospecting. Here you can share finds and experience with thousands of members from all over the world

Join us and Register Now - Its FREE & EASY

THunting.com
Treasure Hunting & Metal Detecting Community
   
Advanced Search
*
Welcome, Guest! Please login or register HERE - It is FREE and easy.
Only registered users can post and view images on our message boards.
Did you miss your activation email?

Login with email, password and session length
Or Login Using Social Network Account
News:
Pages: 1    Go Down
Print
Share this topic on FacebookShare this topic on Del.icio.usShare this topic on DiggShare this topic on RedditShare this topic on Twitter
Tags:
0 Members and 1 Guest are viewing this topic.
Offline obie1Topic starter
Pull Tab
*

Join Date: May, 2010
Thank you0

Activity
0%

United States
Posts: 11
Referrals: 0

45.00 Gold
View Inventory

Awards

Garrett MH7, Minelab E-trac
« on: August 08, 2010, 07:49:53 pm »
Go Up Go Down

Hey everyone,

So I was out hunting today and just getting a good silver signal, when I started to recover the target my etrac started going into overload. So naturally I moved it just in case it was near a large iron target and no dice. I turned it off and it was ok for about 5seconds and then overload. Every time I turn it on it goes to overload after the initial start-up. Did a reset and a master reset, no luck. It will only come out of that when I throw down something and put the coil over it. it is also ok right next to my car or any other large metal object, but as soon as I move away.....OVERLOAD!!! Anyone have this problem or hear of this happening, suggestions are welcome.

Thanks,

Obie

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,17009.msg109233.html#msg109233




Logged
Offline GoldDigger1950
The Old Man and the Soil
Global Moderator
Platin Member
*****

Just call me GD.
The Old Man and the Soil
Join Date: Jun, 2009
Thank you221

Activity
0%
Male
United States
Posts: 11218
Referrals: 12

47843.00 Gold
View Inventory

Awards

Garrett Groundhog ADS, Garrett Sea Hunter, Bounty Hunter Tracker IV, Bounty Hunter Pioneer 505,Minelab Eldorado Mk II, Tesoro Compadre, Tesoro Tiger Shark & A Few Home Brew Detectors
« Reply #1 on: August 08, 2010, 09:52:39 pm »
Go Up Go Down

Sounds to me like it needs to go back for servicing, mate. If reset didn't fix it, I can't imagine what will. Your Master Hunter will have to move to first string for a while.

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,17009.msg109270.html#msg109270




Logged

It's all about that moment when metal that hasn't seen the light of day for generations frees itself from the soil and presents itself to me.
Let's Talk Treasure!

Offline llanogold
Copper Member
*

Join Date: Oct, 2009
Thank you0

Activity
0%
Male
United States
Posts: 53
Referrals: 0

310.00 Gold
View Inventory

WWW Awards

E-Trac 2200V2 Fisher F5,F2,GB2,Garrett AT Gold
« Reply #2 on: August 18, 2010, 09:51:13 pm »
Go Up Go Down

There are a couple of things you can do.
1. Disconnect the coil and see what it does.
2. Try another coil
3. Check coil connections
4. Disconnect your headphones
5. check under the coil cover
If it is still making the noise check your batteries
If it is still making the noise then it is in the box.
Mine did this once after I dropped it from a short distance. I took mine apart and found the problem and fixed it.
There is a heavy noise suppressor on the wires that go to the speaker. the shock from the fall had moved it out of place and it was making contact with another wire.
I don't recommend taking apart your E-Trac unless you are sure you can get it back together.
Send it to MineLab

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,17009.msg111095.html#msg111095




Logged
Offline obie1Topic starter
Pull Tab
*

Join Date: May, 2010
Thank you0

Activity
0%

United States
Posts: 11
Referrals: 0

45.00 Gold
View Inventory

Awards

Garrett MH7, Minelab E-trac
« Reply #3 on: August 19, 2010, 12:37:38 pm »
Go Up Go Down

Well it started working again 2 days after the problem. But just last night I went to use it and it wouldn't even power up. So I think it is time to send it in to Minelab.

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,17009.msg111204.html#msg111204




Logged
Offline bomber
Gold Member
*

I love THunting
Join Date: Aug, 2006
Thank you2

Activity
0%
Male
United States
Posts: 1911
Referrals: 0

5229.00 Gold
View Inventory

Awards
« Reply #4 on: August 19, 2010, 12:46:19 pm »
Go Up Go Down

sorry buddy Thumbs Down No no! Exhausted

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,17009.msg111205.html#msg111205




Logged

dreams of the young are the regrets of old

Offline a2toy
Pull Tab
*

Join Date: Apr, 2011
Thank you0

Activity
0%

United Kingdom
Posts: 17
Referrals: 0

115.00 Gold
View Inventory

Awards

e-trac
« Reply #5 on: June 11, 2011, 07:16:13 am »
Go Up Go Down

I get it giving false readings sometimes take the coli of and restart, seems to clear?

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,17009.msg181230.html#msg181230




Logged
Print
Pages: 1    Go Up
Jump to:  

Powered by SMF 1.1.19 | SMF © 2005, Simple Machines | Sitemap
Copyright THunting.com