[x] Welcome at THunting.com!

A fun place to talk about Metal Detecting, Treasure Hunting & Prospecting. Here you can share finds and experience with thousands of members from all over the world

Join us and Register Now - Its FREE & EASY

THunting.com
Treasure Hunting & Metal Detecting Community
   
Advanced Search
*
Welcome, Guest! Please login or register HERE - It is FREE and easy.
Only registered users can post and view images on our message boards.
Did you miss your activation email?

Login with email, password and session length
Or Login Using Social Network Account
2
News:
Pages: 1    Go Down
Print
Share this topic on FacebookShare this topic on Del.icio.usShare this topic on DiggShare this topic on RedditShare this topic on Twitter
Tags:
0 Members and 1 Guest are viewing this topic.
Offline stoneshirtTopic starter
Pull Tab
*

Join Date: Aug, 2018
Thank you0

Activity
7%

Colombia
Posts: 9
Referrals: 0

40.00 Gold
View Inventory
Windows NT 10.0
Windows NT 10.0
Firefox 81.0
Firefox 81.0

Awards

Minelab
« on: October 20, 2020, 11:54:54 am »
Go Up Go Down

Hello,everyone.
Nice to be here.I have a Minelab Explorer XS....The "Menu" button stopped working,Re-Booting did nothing,except to lose all my Favorite Settings.Some one posted a Schematic on a Website,And I'm wondering if I can open it up and put a small "Jumper"Wire Momentarily across the Two Mother Board Terminals to get into my Menu Settings?..And if that would work,maybe put a small Momentary Push Button somewhere on the side of the Case.I live in Santa Marta Colombia,and hesitate sending anything off for Repair.
Thanks for any insight to this.

                                                                        stoneshirt.

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,71355.msg331303.html#msg331303




Logged
Print
Pages: 1    Go Up
Jump to:  

Powered by SMF 1.1.19 | SMF © 2005, Simple Machines | Sitemap
Copyright THunting.com