[x]
We are happy to see you on THunting.com!

THunting.com is a place to entertain as well to spread knowledge around Metal Detecting, Treasure Hunting & Prospecting.

We would like you to Join us at the THunting.com

Why to join THunting.com Forums?

  • Be part of one of the fastest growing Metal Detecting Communities
  • Show your Finds to other people from around the world
  • Stay informed about the latest Treasure News and Events
  • Talk about hot topics and issues related to Treasure Hunting
  • Ask questions and get answers from our Experts
  • Download free Treasure Hunting Software & more in our Member Download Area
  • Participate in our free Member Competitions and Lotteries to win great Prizes such as Metal Detectors, Books etc.
  • Receive virtual "Gold" for writing on our boards which can be exchanged for real Treasure in our exclusive Member Board shop
  • Find new Metal Detecting Friends from all over the World

Register Now - Its FREE & EASY

Already a member then CLOSE this window and Login

JOIN US          CLOSE

THunting.com
Minelab
Treasure Hunting & Metal Detecting Community
   
Advanced Search
*
Welcome, Guest! Please login or register HERE - It is FREE and easy.
Only registered users can post and view images on our message boards.

Login with email, password and session length
News:
Pages: 1    Go Down
Print
Share this topic on FacebookShare this topic on Del.icio.usShare this topic on DiggShare this topic on RedditShare this topic on Twitter
0 Members and 1 Guest are viewing this topic.
Offline smeeksTopic starter
Copper Member
*


HUNT FOR TREASURE...TREASURE THE HUNT ! Activity
0%
Male
United States
Posts: 34
Referrals: 0

45.00 Gold
View Inventory

Awards

WHITES EAGLE II SL , FISHER F5 , AT-PRO
« on: April 05, 2011, 10:53:19 pm »
Go Up Go Down

I have a whites eagal 11 sl with no sound..with or without headphones.. Cry
Everything else seems to work right..but no sound ?
Need help...any ideas

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,22677.msg160863.html#msg160863



Logged

IT IS WHEN PIRATES COUNT THEIR BOOTY THAT THEY BECOME MERE THEIVES.
WILLIAM BOLITHO

Offline Eugene52
M.D. Electronic Builders Club
Global Moderator
Gold Member
*****


M.D. Electronic Builders Club
Activity
12%
Male
United States
Posts: 2232
Referrals: 0

15276.00 Gold
View Inventory

Awards

Whites Mxt Pro
« Reply #1 on: May 20, 2011, 11:34:29 am »
Go Up Go Down

Quote:Posted by smeeks
I have a whites eagal 11 sl with no sound..with or without headphones.. Cry
Everything else seems to work right..but no sound ?
Need help...any ideas


Hello . I may have the schematic but you will have to post a clear photograph of the circuit board [Topside] showing components . And we can take it from there . Should be easy fix , bad transistor , audio driver IC  or cold solder joint etc... .

Best Regards..... Great.....Eugene

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,22677.msg175156.html#msg175156



Logged
Print
Pages: 1    Go Up
Jump to:  

Powered by SMF 1.1.16 | SMF © 2005, Simple Machines | Sitemap
Copyright THunting.com