[x] Welcome at THunting.com!

A fun place to talk about Metal Detecting, Treasure Hunting & Prospecting. Here you can share finds and experience with thousands of members from all over the world

Join us and Register Now - Its FREE & EASY

THunting.com
Treasure Hunting & Metal Detecting Community
   
Advanced Search
*
Welcome, Guest! Please login or register HERE - It is FREE and easy.
Only registered users can post and view images on our message boards.
Did you miss your activation email?

Login with email, password and session length
Or Login Using Social Network Account
2
News:
Pages:  1 2 3   Go Down
Print
Share this topic on FacebookShare this topic on Del.icio.usShare this topic on DiggShare this topic on RedditShare this topic on Twitter
Tags:
0 Members and 1 Guest are viewing this topic.
Offline AhmadirsanTopic starter
Pull Tab
*

Join Date: Oct, 2017
Thank you0

Activity
0%

Syrian Arab Republic
Posts: 15
Referrals: 0

140.00 Gold
View Inventory
Unknown
Unknown
Opera 12.16
Opera 12.16

Awards

Garrate ace250
« on: February 22, 2018, 12:09:07 pm »
Go Up Go Down

hello to all
 I make delta plus 2 the turcksh circuit
when i test it  its didnt detect any metal
there is a sound and you can conterol it it also the trach old is working and the tune
the irf 740 is normal didnt go hot too much
i use lf357
tl082cp
tc4066bp
i dont know were the problime
i chang the lf357 and i try tl081cp and tl071 and ne5534 its the same
i chang also the 4066 some body told me try 4016  and i get the same  thing just sound without detect any thing
i make a 25cm coil with 25 turns with 3.5 mm wire is that ok pleas help me i need this detector

Posted on: February 22, 2018, 12:06:00 pm
i put 100k for pr1
and when i start the detector the red led is working always the green no
if any one build this detector and work with him good pleas help me


Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,67088.msg323543.html#msg323543




Logged
Offline Homefire
Global Moderator
Platin Member
*****

Join Date: Jan, 2009
Thank you633

Activity
1%
Male
United States
Posts: 15905
Referrals: 0

52350.00 Gold
View Inventory
Windows NT 10.0
Windows NT 10.0
Firefox 58.0
Firefox 58.0

Awards
« Reply #1 on: February 22, 2018, 05:40:57 pm »
Go Up Go Down

  Not enough information to do much for you.  How about posting the Schematic you used and list any deviations you made to it. 

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,67088.msg323551.html#msg323551




Logged
Offline AhmadirsanTopic starter
Pull Tab
*

Join Date: Oct, 2017
Thank you0

Activity
0%

Syrian Arab Republic
Posts: 15
Referrals: 0

140.00 Gold
View Inventory
Unknown
Unknown
Opera 12.16
Opera 12.16

Awards

Garrate ace250
« Reply #2 on: February 23, 2018, 06:27:49 pm »
Go Up Go Down

thank you for your massege
i download this files in this link the first circuit and pcb
and i make it the same part list

You are not allowed to view links.
Please Register or Login

www.thunting.com/smf/pi_designs_deepseekers/delta_pulse_2_and_pic_pi_elbombaci-t17174.0.html;msg110503#msg110503

i wish you help me to do it
there is no detect at all
where mapy the problime is
in the 4066 the switch
or in the lf357 or the tl062 op
i dont know the coil going hot when i turn it
and the sound work and the trash hold with tune is working.....so the ne556 is working and the cd4538 is working also and the ne555 the same


Posted on: February 23, 2018, 05:11:20 pm
an slo the pr1 i but now 200k  but when i turn on  its not working i mean no thing chang
the red led is always work
it must not working right ....without detect any metal...

Posted on: February 23, 2018, 05:19:55 pm
sorry my enghlish pad
the pr1 i put it 200k ....the frq pr1
when i set it to down or up its the same .....no thing change

Posted on: February 23, 2018, 05:55:29 pm
i read now in delta plus pag here that the small coil  will not work
i made a 25cm coil with 25 turns and 3mm wire
is that the problime
can any one tell me whats the coil for the delta plus 2 circuit


Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,67088.msg323566.html#msg323566




Logged
Offline Homefire
Global Moderator
Platin Member
*****

Join Date: Jan, 2009
Thank you633

Activity
1%
Male
United States
Posts: 15905
Referrals: 0

52350.00 Gold
View Inventory
Windows NT 10.0
Windows NT 10.0
Firefox 58.0
Firefox 58.0

Awards
« Reply #3 on: February 23, 2018, 08:20:30 pm »
Go Up Go Down

   Ok, this is the one you built ?



Posted on: February 23, 2018, 08:16:22 pm
I need you to post the Schematic you worked from.   A photo of the front and back of your PCB would sure help.

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,67088.msg323568.html#msg323568



There are 1 attachment(s) in this post which you can not view or download

Please register for viewing them.

delta pulse.pdf


Logged
Offline AhmadirsanTopic starter
Pull Tab
*

Join Date: Oct, 2017
Thank you0

Activity
0%

Syrian Arab Republic
Posts: 15
Referrals: 0

140.00 Gold
View Inventory
Unknown
Unknown
Opera 12.16
Opera 12.16

Awards

Garrate ace250
« Reply #4 on: February 23, 2018, 08:35:04 pm »
Go Up Go Down

no not that one
the one who has bc546 and bc557 transistor


Posted on: February 23, 2018, 08:24:46 pm
i want to upload some pic but its didnt go i dont know why.....
I download the circuit from the first page the name of the file is
 açıkşema.pdf (40.42 KB - downloaded
i wonder why the pr1 the 200k not working
never when i move it no thing chang


Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,67088.msg323570.html#msg323570




Logged
Offline Homefire
Global Moderator
Platin Member
*****

Join Date: Jan, 2009
Thank you633

Activity
1%
Male
United States
Posts: 15905
Referrals: 0

52350.00 Gold
View Inventory
Windows NT 10.0
Windows NT 10.0
Firefox 58.0
Firefox 58.0

Awards
« Reply #5 on: February 23, 2018, 10:35:39 pm »
Go Up Go Down

  Ok, Same page now.

Posted on: February 23, 2018, 10:25:00 pm
   Ok.

1. what test gear do you have?
2. Have you insured all Power supplies are working and correct?
3. Are you getting the Correct Voltages to the IC's ?

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,67088.msg323572.html#msg323572



There are 1 attachment(s) in this post which you can not view or download

Please register for viewing them.

aıkşema.pdf


Logged
Offline AhmadirsanTopic starter
Pull Tab
*

Join Date: Oct, 2017
Thank you0

Activity
0%

Syrian Arab Republic
Posts: 15
Referrals: 0

140.00 Gold
View Inventory
Unknown
Unknown
Opera 12.16
Opera 12.16

Awards

Garrate ace250
« Reply #6 on: February 24, 2018, 04:18:05 pm »
Go Up Go Down

hi

i have multi meter only .....okay
i  know now what the problim ...its the ic 556
the frq is too hight i think...
Cus the pr1 200k its not working and cant set the 556
now if the frqu is wrong so the machine ll not work right...
What you think i must do ...i put 500k for pr1 or what ....every thing work good but the 556 its not geting the right frqu pleas help

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,67088.msg323584.html#msg323584




Logged
Offline AhmadirsanTopic starter
Pull Tab
*

Join Date: Oct, 2017
Thank you0

Activity
0%

Syrian Arab Republic
Posts: 15
Referrals: 0

140.00 Gold
View Inventory
Unknown
Unknown
Opera 12.16
Opera 12.16

Awards

Garrate ace250
« Reply #7 on: February 25, 2018, 02:33:46 pm »
Go Up Go Down

helli send many masseges and no reply me
I  belive in this forum but why like that am now  few days ago and no good  answer
.....pleas i say pleas help me ....okay if you want money i ll pay you just help me .

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,67088.msg323595.html#msg323595




Logged
Offline Homefire
Global Moderator
Platin Member
*****

Join Date: Jan, 2009
Thank you633

Activity
1%
Male
United States
Posts: 15905
Referrals: 0

52350.00 Gold
View Inventory
Windows NT 10.0
Windows NT 10.0
Firefox 58.0
Firefox 58.0

Awards
« Reply #8 on: February 25, 2018, 03:16:55 pm »
Go Up Go Down

What frequency is it running ?   Are all the component values as in the schematic I posted ?

Posted on: February 25, 2018, 03:12:49 pm
By reading this it should be around 100Hz. 

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/new_user_introduction/delta_pulse_sniffer_xr71_pulse_induction_metal_detector-t28024.470.html;wap2=


Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,67088.msg323601.html#msg323601




Logged
Offline AhmadirsanTopic starter
Pull Tab
*

Join Date: Oct, 2017
Thank you0

Activity
0%

Syrian Arab Republic
Posts: 15
Referrals: 0

140.00 Gold
View Inventory
Unknown
Unknown
Opera 12.16
Opera 12.16

Awards

Garrate ace250
« Reply #9 on: February 26, 2018, 09:27:37 am »
Go Up Go Down

hello sir
i check all the ic in the circuit
all of them out put is fine just the 4538 pin 5 in put is 9 volt and pin  10 is 2.5  volt
the both of them the same ....is that okay
i use cd4538be and bd the same out put
pleas answer me about this q

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,67088.msg323608.html#msg323608




Logged
Print
Pages:  1 2 3   Go Up
Jump to:  

Powered by SMF 1.1.19 | SMF © 2005, Simple Machines | Sitemap
Copyright THunting.com