[x] Welcome at THunting.com!

A fun place to talk about Metal Detecting, Treasure Hunting & Prospecting. Here you can share finds and experience with thousands of members from all over the world

Join us and Register Now - Its FREE & EASY

THunting.com
Treasure Hunting & Metal Detecting Community
   
Advanced Search
*
Welcome, Guest! Please login or register HERE - It is FREE and easy.
Only registered users can post and view images on our message boards.
Did you miss your activation email?

Login with email, password and session length
Or Login Using Social Network Account
2
News:
Pages:  1 ... 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 ... 35   Go Down
Print
Share this topic on FacebookShare this topic on Del.icio.usShare this topic on DiggShare this topic on RedditShare this topic on Twitter
Tags:
0 Members and 1 Guest are viewing this topic.
Offline freedan3d
Copper Member
*

Join Date: Nov, 2010
Thank you10

Activity
0%

Iran, Islamic Republic of
Posts: 29
Referrals: 0

155.00 Gold
View Inventory

Awards

pulse 2
« Reply #180 on: July 12, 2011, 09:32:12 pm »
Go Up Go Down

Hi deep max
You must adjust the TR1 Idea
You should turn it clock side .
How much your coil in mH ?

Regards


Freedan3d

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,17174.msg186560.html#msg186560




Logged
Offline deep max
Copper Member
*

Join Date: Jan, 2009
Thank you5

Activity
0%

Australia
Posts: 48
Referrals: 0

285.00 Gold
View Inventory

Awards
« Reply #181 on: July 13, 2011, 03:18:10 pm »
Go Up Go Down

Hi freedan3d my friend my coil is 350uh. inductance.Bar work crazy i dont now.When i start detector bar 1 and bar 2 is fully i push zero buton and bar littel visible.But very intersting when have a non ferrous metal bar ilttel more and frrous metal bar are back( no indikate).TR 1=250K. output NE5534 adjust to 1.40v.I have another question my output NE5534 very noisly?  BEST REGARDS

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,17174.msg186680.html#msg186680




Logged
Offline tantal
Copper Member
*

Join Date: Jun, 2011
Thank you14

Activity
0%
Female
Russian Federation
Posts: 39
Referrals: 0

390.00 Gold
View Inventory

Awards
« Reply #182 on: July 15, 2011, 02:44:05 am »
Go Up Go Down

Hi where can i extract the patern of the Lcd  for this performance delta that
will send you the file inadvance attach .Thanks   Detecting

Posted on: July 15, 2011, 02:13:34 AM
Hi I want to make this version of the Delta as the pulse image willyou send, but the pattern of this LCD I do not where I can find. ..Huh?

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,17174.msg186870.html#msg186870



There are 2 attachment(s) in this post which you can not view or download

Please register for viewing them.

ayrimdevresi.jpg
deltapulse2.jpg


Logged
Offline hamed_ghorbani
Copper Member
*

Join Date: Jul, 2011
Thank you0

Activity
0%

Iran, Islamic Republic of
Posts: 29
Referrals: 0

181.00 Gold
View Inventory

Awards
« Reply #183 on: July 30, 2011, 03:20:25 am »
Go Up Go Down

hi my friends
my English is not good,sorry
I made Delta Pulse pic but i have a problem with voltage of my circuit
when i separate 7805,i have 14V at input of this regulator ,but when i connect 7805,input voltage at it is 5.1v..!!!and output has 3.9V then contrast of LCD is very light , in your opinion mc34063 has been problem?

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,17174.msg188717.html#msg188717




Logged
Offline hamed_ghorbani
Copper Member
*

Join Date: Jul, 2011
Thank you0

Activity
0%

Iran, Islamic Republic of
Posts: 29
Referrals: 0

181.00 Gold
View Inventory

Awards
« Reply #184 on: July 31, 2011, 09:11:49 am »
Go Up Go Down

I changed mc34063,but my problem has not been resolve,can anybody help me?

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,17174.msg188881.html#msg188881




Logged
Offline xavier
Platin Member
*

From a rainy Brussels
Join Date: May, 2009
Thank you149

Activity
0%
Male
Belgium
Posts: 7339
Referrals: 0

32206.00 Gold
View Inventory

Awards
« Reply #185 on: July 31, 2011, 12:51:08 pm »
Go Up Go Down

Is the 7805 getting hot? If so you probably have a short at the output and that is bringing your voltage down

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,17174.msg188907.html#msg188907


Xavier


Logged

So many questions so little time

Offline hamed_ghorbani
Copper Member
*

Join Date: Jul, 2011
Thank you0

Activity
0%

Iran, Islamic Republic of
Posts: 29
Referrals: 0

181.00 Gold
View Inventory

Awards
« Reply #186 on: July 31, 2011, 01:35:06 pm »
Go Up Go Down

no,7805 is cool,not be hot
without any circuit at output of 7805 i have 5.1v and when i get a led at output of that,it's 2,1v..!!!just one led..not more

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,17174.msg188916.html#msg188916




Logged
Offline xavier
Platin Member
*

From a rainy Brussels
Join Date: May, 2009
Thank you149

Activity
0%
Male
Belgium
Posts: 7339
Referrals: 0

32206.00 Gold
View Inventory

Awards
« Reply #187 on: July 31, 2011, 01:42:42 pm »
Go Up Go Down

Then it must be faulty I also had one that gave me 3.2 volt that was faulty

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,17174.msg188917.html#msg188917


Xavier


Logged

So many questions so little time

Offline kabier2
Copper Member
*

Join Date: Apr, 2010
Thank you1

Activity
0%
Male
Sudan
Posts: 95
Referrals: 0

437.00 Gold
View Inventory
abuasaia
Awards
« Reply #188 on: July 31, 2011, 04:31:18 pm »
Go Up Go Down

hi hamed and i think you have soldered the input and output in reverse

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,17174.msg188937.html#msg188937




Logged
Offline GoldDigger1950
The Old Man and the Soil
Global Moderator
Platin Member
*****

Just call me GD.
The Old Man and the Soil
Join Date: Jun, 2009
Thank you205

Activity
9%
Male
United States
Posts: 11166
Referrals: 12

47578.00 Gold
View Inventory

Awards

Garrett Groundhog ADS, Garrett Sea Hunter, Bounty Hunter Tracker IV, Bounty Hunter Pioneer 505,Minelab Eldorado Mk II, Tesoro Compadre, Tesoro Tiger Shark & A Few Home Brew Detectors
« Reply #189 on: July 31, 2011, 04:44:47 pm »
Go Up Go Down

Quote:Posted by kabierkabier
hi hamed and i think you have soldered the input and output in reverse

I agree. When you put it in backwards the first time, you destroyed the device. Even if you put it in right this time, it will still fail. You will probably need a new regulator. Be mindful of the orientation of the device.

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,17174.msg188939.html#msg188939




Logged

It's all about that moment when metal that hasn't seen the light of day for generations frees itself from the soil and presents itself to me.
Let's Talk Treasure!

Print
Pages:  1 ... 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 ... 35   Go Up
Jump to:  

Powered by SMF 1.1.19 | SMF © 2005, Simple Machines | Sitemap
Copyright THunting.com