[x] Welcome at THunting.com!

A fun place to talk about Metal Detecting, Treasure Hunting & Prospecting. Here you can share finds and experience with thousands of members from all over the world

Join us and Register Now - Its FREE & EASY

THunting.com
Treasure Hunting & Metal Detecting Community
   
Advanced Search
*
Welcome, Guest! Please login or register HERE - It is FREE and easy.
Only registered users can post and view images on our message boards.
Did you miss your activation email?

Login with email, password and session length
Or Login Using Social Network Account
News:
Pages:  1 ... 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89   Go Down
Print
Share this topic on FacebookShare this topic on Del.icio.usShare this topic on DiggShare this topic on RedditShare this topic on Twitter
Tags:
0 Members and 2 Guests are viewing this topic.
Offline Homefire
Global Moderator
Platin Member
*****

Join Date: Jan, 2009
Thank you662

Activity
0%
Male
United States
Posts: 15906
Referrals: 0

52360.00 Gold
View Inventory
Windows NT 6.3
Windows NT 6.3
Firefox 37.0
Firefox 37.0

Awards
« Reply #820 on: April 16, 2015, 03:02:04 pm »
Go Up Go Down

  Amps are not the problem.  Do you need 12V?

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,2887.msg295294.html#msg295294




Logged
Offline mazari
Copper Member
*

Join Date: Jan, 2015
Thank you3

Activity
0%

Algeria
Posts: 74
Referrals: 0

465.00 Gold
View Inventory
Windows XP
Windows XP
Firefox 12.0
Firefox 12.0

Awards

lone star
« Reply #821 on: April 16, 2015, 04:18:43 pm »
Go Up Go Down

many thanks homefire yes .you know that  dp work with 12v .so can i use this battery Safely?please advise me .thank you again

.

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,2887.msg295298.html#msg295298




Logged
Offline karpiidi
Copper Member
*

Join Date: Nov, 2010
Thank you1

Activity
0%

Virgin Islands, British
Posts: 34
Referrals: 0

181.00 Gold
View Inventory
Windows 7/Server 2008 R2
Windows 7/Server 2008 R2
Mozilla compatible
Mozilla compatible

Awards
« Reply #822 on: April 17, 2015, 12:52:25 am »
Go Up Go Down

Quote:Posted by mazari
many thanks homefire yes .you know that  dp work with 12v .so can i use this battery Safely?please advise me .thank you again

.


Yes, You can use 12v battery safely.

WBR
K

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,2887.msg295314.html#msg295314




Logged
Offline mazari
Copper Member
*

Join Date: Jan, 2015
Thank you3

Activity
0%

Algeria
Posts: 74
Referrals: 0

465.00 Gold
View Inventory
Windows XP
Windows XP
Firefox 12.0
Firefox 12.0

Awards

lone star
« Reply #823 on: April 17, 2015, 04:20:13 pm »
Go Up Go Down

many thanks

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,2887.msg295351.html#msg295351




Logged
Offline mazari
Copper Member
*

Join Date: Jan, 2015
Thank you3

Activity
0%

Algeria
Posts: 74
Referrals: 0

465.00 Gold
View Inventory
Windows XP
Windows XP
Firefox 12.0
Firefox 12.0

Awards

lone star
« Reply #824 on: May 31, 2015, 06:41:28 am »
Go Up Go Down

or all please i need your  help i have a problem with my delta pulse 2 when i connect my coil the red led become on and a  continuous sound appear i checked all diodes they are ok and battery is 12.3v.what would be the problem ?please help me  .thank you

Posted on: May 31, 2015, 06:40:26 am
hi for all please i need your  help i have a problem with my delta pulse 2 when i connect my coil the red led become on and a  continuous sound appear i checked all diodes they are ok and battery is 12.3v.what would be the problem ?please help me  .thank you

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,2887.msg297516.html#msg297516




Logged
Offline mazari
Copper Member
*

Join Date: Jan, 2015
Thank you3

Activity
0%

Algeria
Posts: 74
Referrals: 0

465.00 Gold
View Inventory
Windows XP
Windows XP
Firefox 12.0
Firefox 12.0

Awards

lone star
« Reply #825 on: May 31, 2015, 02:29:33 pm »
Go Up Go Down

hi again .i forgot to tell you when i  connect my  coil  the irf 840 becomes  very hot .please help me to solve this problem .thank you advanced
   

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,2887.msg297535.html#msg297535




Logged
Offline karpiidi
Copper Member
*

Join Date: Nov, 2010
Thank you1

Activity
0%

Virgin Islands, British
Posts: 34
Referrals: 0

181.00 Gold
View Inventory
Windows 7/Server 2008 R2
Windows 7/Server 2008 R2
Mozilla compatible
Mozilla compatible

Awards
« Reply #826 on: June 03, 2015, 09:10:44 am »
Go Up Go Down

Quote:Posted by mazari
hi again .i forgot to tell you when i  connect my  coil  the irf 840 becomes  very hot .please help me to solve this problem .thank you advanced
   


Faulty coil. What is the resistance of the coil, if it too low ohm reading, then it takes too much current and Fet will be hot and Red led will light!


Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,2887.msg297650.html#msg297650




Logged
Offline mazari
Copper Member
*

Join Date: Jan, 2015
Thank you3

Activity
0%

Algeria
Posts: 74
Referrals: 0

465.00 Gold
View Inventory
Windows XP
Windows XP
Firefox 12.0
Firefox 12.0

Awards

lone star
« Reply #827 on: June 04, 2015, 01:46:09 pm »
Go Up Go Down

many thanks for your reply.yes you are right the resistance of my coil is 1.7ohm .

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,2887.msg297727.html#msg297727




Logged
Offline karpiidi
Copper Member
*

Join Date: Nov, 2010
Thank you1

Activity
0%

Virgin Islands, British
Posts: 34
Referrals: 0

181.00 Gold
View Inventory
Windows 7/Server 2008 R2
Windows 7/Server 2008 R2
Mozilla compatible
Mozilla compatible

Awards
« Reply #828 on: June 05, 2015, 09:09:41 am »
Go Up Go Down

Quote:Posted by mazari
many thanks for your reply.yes you are right the resistance of my coil is 1.7ohm .


Then You have the options to:
1. Make a new coil..
2. Add a 1~2 ohm resistor in series with coil.
3. Make coils connection cable longer or with thinner wires...

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,2887.msg297778.html#msg297778




« Last Edit: June 05, 2015, 09:10:30 am by karpiidi »
Logged
Offline mazari
Copper Member
*

Join Date: Jan, 2015
Thank you3

Activity
0%

Algeria
Posts: 74
Referrals: 0

465.00 Gold
View Inventory
Windows XP
Windows XP
Firefox 12.0
Firefox 12.0

Awards

lone star
« Reply #829 on: June 05, 2015, 11:37:09 am »
Go Up Go Down

thank you karpiidi .but now without a coil i have a  continuous sound and only pot of threshold is working .what would be the problem ?please help me thank you for all your help.

Linkback:

You are not allowed to view links.
Please Register or Login

http://www.thunting.com/smf/index.php/topic,2887.msg297784.html#msg297784




Logged
Print
Pages:  1 ... 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89   Go Up
Jump to:  

Powered by SMF 1.1.19 | SMF © 2005, Simple Machines | Sitemap
Copyright THunting.com